Laporan CCNA Exploration 11.6.1. A




1. pertama buat desain topologi seperti dibawah ini:
Desain Topology
2. Table IP:
Table IP


3. Konfigurasi Router1/R1:

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R1
R1(config)#no ip domain lookup
R1(config)#enable secret class
R1(config)#banner motd #
Enter TEXT message.  End with the character '#'.
**AUTHORIZED ACCESS ONLY** #

R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#enable password cisco
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#enable password cisco
R1(config)#interface GigabitEthernet 0/0
R1(config-if)#ip address 172.16.1.17 255.255.255.240
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
R1(config-if)#interface serial 0/0/0
R1(config-if)#ip address 192.168.10.1 255.255.255.252
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#clock rate 64000
R1(config-if)#interface serial 0/0/1
R1(config-if)#ip address 192.168.10.5 255.255.255.252
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R1(config)#router ospf 1
R1(config-router)#network 172.16.1.16 0.0.0.15 area 0
R1(config-router)#network 192.168.10.0 0.0.0.3 area 0
R1(config-router)#network 192.168.10.4 0.0.0.3 area 0
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1(config)#interface loopback0
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#ip address 10.1.1.1 255.255.255.255
R1(config-if)#exit
R1(config)#router ospf 1
R1(config-router)#router-id 10.4.4.4
R1(config-router)#Reload or use "clear ip ospf process" command, for this to take effect
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#clear ip ospf process
Reset ALL OSPF processes? [no]: yes
R1#config t
Enter configuration commands, one per line.  End with CNTL/Z.
R1(config)#router ospf 1
R1(config-router)#no router-id 10.4.4.4
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#clear ip ospf process
Reset ALL OSPF processes? [no]: yes

R1#config t
Enter configuration commands, one per line.  End with CNTL/Z.
R1(config)#interface serial 0/0/0
R1(config-if)#bandwidth 64
R1(config-if)#interface serial 0/0/1
R1(config-if)#bandwidth 64
R1(config-if)#exit
R1(config)#interface loopback 1
%LINK-5-CHANGED: Interface Loopback1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
R1(config-if)#ip address 172.30.1.1 255.255.255.252
R1(config-if)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 loopback1
R1(config)#router ospf 1
R1(config-router)#default-information originate
R1(config-router)#auto-cost reference-bandwidth 10000
R1(config-router)#exit
R1(config)#interface serial0/0/0
R1(config-if)#ip ospf hello-interval 5
R1(config-if)#ip ospf dead-interval 20

  4. Konfigurasi Router2/R2

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R2
R2(config)#no ip domain lookup
R2(config)#enable secret class
R2(config)#banner motd #
Enter TEXT message.  End with the character '#'.
**AUTHORIZED ACCESS ONLY** #

R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#enable password cisco
R2(config)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#enable password cisco
R2(config)#interface GigabitEthernet 0/0
R2(config-if)#ip address 10.10.10.1 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: InterfaceGigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
R2(config-if)#interface serial 0/0/0
R2(config-if)#ip address 192.168.10.2 255.255.255.252
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#interface serial 0/0/1
R2(config-if)#ip address 192.168.10.9 255.255.255.252
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#exit
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R2(config)#router ospf 1
R2(config-router)#network 10.10.10.0 0.0.0.255 area 0
R2(config-router)#network 192.168.10.0 0.0.0.3 area 0
R2(config-router)#network 192.168.10.8 0.0.0.3 area 0
R2(config-router)#end
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#config t
Enter configuration commands, one per line.  End with CNTL/Z.
R2(config)#interface loopback 0
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip address 10.2.2.2 255.255.255.255
R2(config-if)#exit
R2(config)#interface serial0/0/0
R2(config-if)#bandwidth 64
R2(config-if)#interface serial0/0/1
R2(config-if)#bandwidth 64
R2(config-if)#exit
R2(config)#router ospf 1
R2(config-router)#auto-cost reference-bandwith 10000
R2(config-router)#exit
R2(config)#interface serial0/0/0
R2(config-if)#ip ospf hello-interval 5
R2(config-if)#ip ospf dead-interval 20

  5. Konfigurasi Router3/R3

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R3
R3(config)#no ip domain lookup
R3(config)#enable secret class
R3(config)#banner motd #
Enter TEXT message.  End with the character '#'.
**AUTHORIZED ACCESS ONLY** #

R3(config)#line console 0
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#enable password cisco
R3(config)#line vty 0 4
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#enable password cisco
R3(config)#interface fastethernet 0/0
R3(config-if)#ip address 172.16.1.33 255.255.255.248
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R3(config-if)#interface serial 0/0/0
R3(config-if)#ip address 192.168.10.6 255.255.255.252
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R3(config-if)#interface serial 0/0/1
R3(config-if)#ip address 192.168.10.10 255.255.255.252
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up
R3(config-if)#exit
R3(config)#router ospf 1
R3(config-router)#network 172.16.1.32 0.0.0.7 area 0
R3(config-router)#network 192.168.10.4 0.0.0.3 area 0
R3(config-router)#network 192.168.10.8 0.0.0.3 area 0
R3(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
01:14:43: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.10.9 on Serial0/0/1 from LOADING to FULL, Loading Done
R3#config t
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#interface loopback 0
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R3(config-if)#ip address 10.3.3.3 255.255.255.255
R3(config-if)#exit
R3(config)#interface serial 0/0/0
R3(config-if)#ip ospf cost 1562
R3(config-if)#interface serial 0/0/1
R3(config-if)#ip ospf cost 1562
R3(config-if)#exit
R3(config)#router ospf 1
R3(config-router)#auto-cost reference-bandwidth 10000 


6. Konfigurasi pada PC 1:
PC 1
7. Konfigurasi pada PC 2:
PC 2
8. Konfigurasi pada PC 3:
PC 3

9. Lakukan Pengecekan Ping:

PC 1 ke PC 2
Ping dari PC 1 ke PC 2

PC 1 ke PC 3

Ping dari PC 1 ke PC 3

PC 2 ke PC 1
Ping dari PC 2 ke PC 1 

PC 2 ke PC 3
Ping dari PC 2 ke PC 3

PC 3 ke PC 1
Ping dari PC 3 ke PC 1

PC 3 ke PC 2
Ping dari PC 3 ke PC 2









  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

0 komentar:

Posting Komentar